You lost me Volumio, I'm cancelling ( terrible Tidal)

Can you try log out and log in again?

Tried this, but the same issue. If I try to play from a playlist, the pop-up in the top right corner shows up and then goes faster through all the songs from the playlist. Play button does not change to pause.

Can you try to search, and not play a playlist?
The issue you describe happens because this playlist might not be available in your region

The playlist is my own, not one defined by others. The behavior is the same if I try to play any song in Tidal.

And you are partially right. Is the same behavior as if the songs from a playlist are not available, but any song I choose, same thing happen. Or … same as when you select an invalid audio output device. This is not the case, as Spotify is working perfect with the same audio output device.

Can you please send a log after it happens?
https://volumio.github.io/docs/User_Manual/Sending_logs_for_troubleshooting.html

Please paste the log link into an email to info at volumio dot org
So we can understand what is wrong
Thanks!

The log was sent.
I think the most relevant error is:
info: Got an error in getStreamUrl, asking volumio for next track

Sorry to hijack this thread but can somebody tell/show me how to search from within the tidal and Qobuz plugins? I can’t see a search button anywhere

Yes I had noticed the original search bar! I thought it as only searching my personal library, I wasn’t aware I had to scroll right down to find the plugin search results, thanks for the reply though.

1 Like

If you select TIDAL from sources, then search, the search will be limited to TIDAL only :wink:

Ahh ok I hadn’t thought of trying that, thanks boss for the tip :+1:t2:

Hello. I am reading that Tidal app is now fixed and all is ok? So how that I cant add new artist? I am using raspbery. It is 6 months since I use premium account and I see no improvements

The new TIDAL implementation is not public yet… If you want to give it a go see here:

In any case we are very close to releasing it for everyone

Good luck on that - it’s so broken I restart my player every 5 minutes now.

Hi,

Great to hear its being worked on. I’ve found another issue but I’ll report that in the main testing thread.

I’m really looking forward to the new Tidal implementation, I just started my 15 day trial and was hoping Tidal would be working better than it does.

It does work but still has bugs.

Hopefully they can get It working like the iPhone and Windows 10 app :+1:

Tidal Connect had been announced and launched in the past couple days. Some devices like the KEF LS50II Wireless are already delivering the ability to use it.

I’m new to Volumio and don’t have a clue what goes into making a plugin like this, I would love an update on what to expect. I’d 100% rather just use the Tidal native app and cast to my device (MiniDSP SHD). Thank you.