Update 2.224 to 2.225

I updated to version 2.224.
When I give it to Check Update, it does nothing, I can not update to 2.225
Any idea?

shortly after you posted this, I updated to 2.245. Maybe when you were trying, they were changing over? You might just try again.

I updated from version 2.201 to 2.224. No problems.
Now I wanted to updat to version 2.245, nothing happens. I try it a few times with no success.
What can I do?


Guys please send us logs
volumio.github.io/docs/User_Man … oting.html

which device are you using?

I also succesfully updated to 2.224. Updating to 2.245 does not work. I’m using a RPi 3. I uploaded my logs, and I also checked them myself. This seems to be the problem:

Jul 29 10:31:19 volumio systemd[1]: Starting volumio-remote-updater.service...
Jul 29 10:31:19 volumio systemd[1]: Started volumio-remote-updater.service.
Jul 29 10:31:19 volumio volumio-remote-updater[749]: /usr/local/bin/volumio-remote-updater: error while loading shared libraries: libboost_thread.so.1.63.0: cannot open shared object file: No such file or directory
Jul 29 10:31:19 volumio systemd[1]: volumio-remote-updater.service: main process exited, code=exited, status=127/n/a
Jul 29 10:31:19 volumio systemd[1]: Unit volumio-remote-updater.service entered failed state.

Is there a way to manually fix this via SSH?

Same for me on both my Raspberry
send the logs for both

OK, issuing this command (via ssh) and rebooting fixed it:

sudo ldconfig -v

Thank you!
it worked for me

Thanks! Work fine.

For me too!

Interesting, what was the first version you did ever isntall on the system?

The last, 2.223

2.223 was a test build, meant only for testing purpose, so you won’t be able to update.
Please flash with official build

Michelangelo, work fine doing sudo ldconfig -v

Hhm. I have the same problem (Version 2.222 on RasPi3), the update button doesn’t work anymore.

Unfortunately I am not able to connect to Volumio via SSH / putty. I get an error “Network error. Connection refused.” Has anyone an idea how to fix this?


Load the volumio web UI dev page to activate ssh

name-of-Volumio.local/dev (on Bonjour enabled device) replace “name-of-Volumio” with the name of your Volumio server

Volumio.server.IP/dev (on most OS’s) replace “Volumio.server.IP” with the IP address of your Volumio server

Sent from my iPhone using Tapatalk Pro

When trying to use ‘Check Updates’ via the UI on v2.224, I am getting no response, despite that v2.246 is now available. Any option other than to re-flash with the latest?

Probably Michelangelo was trying to say this:
Look at the second method.

Thanks a lot, that worked for me!

The other hint with the sudo-command worked as well so that I am able to update again.

Thank you folks!