Project with PeppyMeter Screensaver Plugin for VOLUMIO v2.9xx and 3.0xx buster

don’t think so either. I created a custom_7 folder, which I also use to test my skins. Here is my advanced skin. It’s not perfect, but for comparison.Advanced_1280x400.zip (125.8 KB)

It’s a pity you don’t want to say where you’re uploading (custom_7 - Where?).

UPLOAD THIS (on trial) to the folder:
/ data / plugins / miscellanea / peppy_screensaver / peppymeter / wide
and everything will work

Sorry, I’m cooking right now, so I always have to jump back and forth between the kitchen and the office

1 Like

Learned something again, thanks, it’s working now. The wide folder was the solution. :slightly_smiling_face: Now your other skins will work too. Thanks for the help!

I corrected your meters.txt - [Advanced_1280x400] (I aligned the indicators, and did a time and type correction. Maybe you like it?
meters.zip (611 Bytes)

P.S. You did it very “dark” :). The photo shows other colors

Thank you very much for the help, I like it very much. It’s the little things that I still can’t get my head around. On my display, the colors are very strong and close to the original, could compare it with a monoblock.


1280x400_Classe.zip (709.9 KB)


1280x400_Accuphase.zip (497.2 KB)

2 Likes

Hello

Can you create something for 1480x320?
Preferably the G700

Best regards

The topic was already present for this resolution. You have some samples of this resolution here. Upload to 1920x480 ( /data/plugins/miscellanea/peppy_screensaver/peppymeter… )
Edit: Good, corrected
1480x320.zip (1.5 MB)

Thank you

Is it possible to turn the plugin on and off via a script?

1 Like

What do you need it for? Can be turned on and off like any plug.

I want to control it with a hardware button

Successfully installed Peppymeter on both my Rpi 3b+.
Both pi’s have same issue - when running in random or list mode after about 10 mins the display freezes and the touchscreen is unresponsive.

Would I be right in thinking this is due to lack of memory in Rpi 3 ?
Works fine if I select an individual VU meter.

No, with some skins - it stops (random). It’s not RPI 3’s fault.

Did you install it as the plugin from posting 7 of this topic?

You’ve installed:

  1. Touch display?
  2. Peppy?
  3. Didn’t change the default Volumio password?
  4. Installed the screen on:
    image

If so,

  1. please do a factory reset, update to the latest version, enable SSH
  2. Reboot
  3. If you use Spotify/Qobuz/Tidal install/enable them
  4. Install Touch Display (leave all settings to default)
  5. Reboot
  6. Install Peppy_meter
  7. Set the Peppy_meter “Screensaver Timeout” to 5 seconds(avoid long waiting times for testing)
  8. Reboot

When peppy works, you can add other plugins.

2 Likes

Maybe first write what kind of monitor it is? 5.5 "- resolution? Chinese or other?
It looks like you need to edit userconfig / config and you’ll be fine.
Connected via miniHDMI?
Did you do as @Wheaten wrote? Starts automatically?

It looks like mobile phone @Gelo5 with some tape :stuck_out_tongue:

2 Likes

Mobile display 1920x1080

1 Like