Volumio2, rc1: Specified mount option nounix not used when m

Volumio2 RC1, rpi B.

Hi, I specified the custom cifs mount option “nounix” in the volumio2 webapp for my cifs share (Advanced settings->Options). However, the share is still mounted with the conflicting “unix” option (even after reboot, etc.). The nounix option is ignored, although it is stored in volumio’s respective /etc/data/…/config.json file.

Is there a workaround for this? I need to set this nounix option, so that symlinks are followed on my Synology NAS.

Github issue: github.com/volumio/Volumio2/issues/305