Volumio 2 on TV box Amlogic S9xxx S8xxx

Thank you for your great work,
I have tried the latest version
But I have 2 problems:
1- USB port is not working
2- SSH is not working

Is anyone like me
Any suggestion is very precious to me.

Does changing dtb solve this problem?

Thanks 1

Sorry, these devices are NOT supported.
The original developer is not maintaining this, I just build new images for people that have it working on their device (and there seem be be a lot of them).
You can try different dtb’s, if you find one that works, you’re lucky.
Otherwise you will have to mention exactly what tv box you are using, perhaps someone else got it working and still reads here.

Dear moshuishan
I’newbie
I install version Volumio-2.857-2020-12-11-aml9xxxarmv7 in my Tv box with Amlogic s905W.
I copy file gxl_p212_2g.dtb to SD card/boot and rename dtb.img.After boot,screen is look like your screen on first boot exactly.

Please help me : step by step , how to do To be able to say: "wow, it is so cool, haha, now it works "
Thanks in advance

Hello friends!
I was a new person.
I have the following configuration box: want to install volumio on it.
Can guide me.
Thank you very much.
Technical information

I am using Android box Q + running s912 chip RAM 2G ROM 16G . can you guide me to install volumio? I don’t know how to boot from usb! Thanks 16106191503015797875791160680921|281x500

Thanks bác
Con box của em là Q+ chạy s912 Ram 2G rom 16 Lan 100 . Chạy android 9 . Em mua mới tinh . . Em đã thử cài theo nhiều hướng dẫn nhưng vẫn ko boot được
Em tải về . Giải nén . Burn file image ra USB . cắm Usb vào cổng màu dùng tăm ấn nút reset xong cấp nguồn …. đợi mãi chẳng có hiện tượng gì
Nhờ bác hướng dẫn cụ thể giúp em với …
Em cảm ơn nhiều …

You will reach more people with a chance for an answer when you write in english.

Thanks uncle
My box is Q + running s912 Ram 2G rom 16 Lan 100. Run android 9. I bought a brand new one. . I tried to install according to many instructions but still can’t boot
I download. Decompression . Burn the image file to USB. Usb socket into the color port used to press the reset button to complete the power supply…. wait forever for something
Thanks to your guidance can help me with …
Thank you very much …