Volumio 2.713 on RPI3

just wanted to report that the new 2.713 version is broken on Raspberry Pi target. Scanning NAS for files starts and then crashes making mounted volume not accessible. The music library is displayed empty. Music cannot be played :cry:

Best Regards

Hi!! we’ve encountered a bug on the latest version, but tomorrow (March 3rd) we will release a new update that will fix all the issues!

In addition to the NAS issue (using Pi3 and 4) when I go to the Sources menu, whatever I’m listening to stops.

Hi guys

thank you for the great job. I have been using Volumio for some years now, with RPI3 and 3 different DAC (Hifiberry, Alloboss and sabre).

Unfortunately, I have upgraded my volumion on my main RPI3 and AlloBoss Dac yesterday and the mixer/volume is broken. Tried to change it to software but it only turned my rpi mute and the hardware sound mixer is not showing back.
I did nothing except clicking on upgrade in system settings.

I am eager to have a new update to correct this. Do you guys need some logs ?

Less important is the new UI that is much less usable than the previous one.


We solved it with release 2.714, just update and after that, go to playback option and save your audio output.
Sorry for the issue

PS: You can switch back to old ui by going to appearance

Update to 2.714 worked for me.
Still testing, but but it seems to do quite nice.

Big thanks guys :exclamation: