Volume too high


I’m using a usb soundcard ( musicangel.no/music-angel-friendz-technical/ ) for amp and speakers.

The lowest volume I can use without loosing audio is 2/100. That’s still too loud for evenings after the kids are in bed. Any way to get lower volume?

Ufortunately the volume is tied to what your soundcard does. The only thing you can try is to set volume curve mode to “Linear” and see if that gets you lower level on the lowest scale of volume

I had a very similar situation, only I was outputting to headphones from my USB sound card.

I went into settings > playback options > volume options (section) > set “mixer type” to “software” and not volume levels are much more appropriate.

If I were outputting to a device with built in volume controls (not headphones but a stereo) I’d recommend keeping the mixer type set to hardware so you can get the full range of volume available.