V1.5 and Library Tab - still blank for me?

Hello all -

Is anyone else still having the blank Library tab issue on 1.5?

I’m having it, running on a Cubox-i4 and the 1.5 release. I have a large library (over 10K songs) but I thought this issue was fixed with 1.5? Volumio works fine, the NAS mount is set up and you can browse and playback all of the library’s music via Volumio’s “Browse” UI. However, the Library tab does not work. (I have turned it on, though, and set the preference so it appears as a tab.)

The Library tab when selected takes a long time to load (I get the “Loading” spinner for about 35 seconds), but does not return any results in the UI. Looking in dev tools, the time is all about waiting for the server to respond to the POST (?cmd=loadlib) - when the response finally comes, it’s lightning fast, but empty.

I don’t see any related issues in nginx’s error.log or access.log, after the POST comes back with an empty response - I see the calls to the various components of the UI, and the POST command itself, but no other info.

Can anyone help point at a resolution for this issue?

There is a beta available for the library, you could try it and see if it works for you.

Jotak was developing it, I’ve tried it and it worked for me. I dont know the current status since jotak is also working on the next volumio release.