Touch screen shows standard volumio browser instead touch display

HI all,
last weekend I installed a new Raspi-4 with the actual volumio image incl. 7-inch display and touch screen plugin.
Everything worked well, even the thumbnails on the touch screen were far too big, but this is not the topic of this thread.
I tried to install the touch screen lite plugin and tested it. Also this worked fine, but I deactivated it again and activated the original one.

Now I have the strange behaviour that on the touch screen I see the standard volumio browser design (menue on the left side etc.) instead of this special “touch screen”-design.
I tried to reboot and deactivated the plugin and activated again but the situation does not change.

Do you have any ideas?
Many thansk
Best regards

I am not sure I understand you correctly. The Touch Display plugin is supposed to show Volumio’s UI like a browser on another device. Don’t know what you mean by “special ‘touch screen’ design”. Maybe check under “Appearance” if the “User interface layout design” is set to your liking.

Could having both plugins be causing the problem, even with one deactivated? Maybe try uninstalling both, power down, power up and then reinstall just one. I haven’t tried the lite version, so I don’t know.
The Now Playing plugin is really nice and customizable. You do need the standard touch screen plugin with that one.

thanks for the hint with “Now Playing”. Even I activated it and rebootet I can see nothing on the screen beside the “command line mode” saying “welcome to volumio”.
Touch display is inactive and only the “Now Playing” is active. This should correct right?
Is there anything that needs to be configuered that it starts?
I checked the “preview” in the setting of the plugin - this worked perfect.

Do you ave an idea?

Many thanks
Best regards

No, Now Playing does need the Touch Display plugin to be activated. After you do that, go to the settings for Now Playing and at the bottom, click on ‘Set to Now Playing’