Tidal playback skips track after pause

Hi them all,

I can reproduce a strange behaviour:

Queue some tracks via Tidal
Play a track in this queue
Pause the playback for - let’s say - 10 Minutes
Resume playing by clicking the Pause icon again
The paused track begins to play at the second it was paused (ok)
After a couple of seconds the track playback stops in the middle of the track and the next track in the queue starts to play (not ok)

Hope it helps to make MyVolumio better - even better than it is already

Best regards,

Thanks for letting us know!
We’ll see if we can replicate and fix

1 Like

Any solution to this issue, I’m experiencing the same problem.

I have the samen problem with Qobuz streaming, whenever I pause a track for a few minutes, it resumes the playback, but after a minute or so, it slips to the next track, which is very annoying. This happens both when using the web/app interface and the CLI. Is there a way around It? Thanks.

Is there any progress on this? It syill happens, there seems not to be fix for this yet. Thanks.

I have the same problem with Qobuz, Hello Volumio? This is EASY to reproduce… have a playlist, play a song… pause song for a couple of mins. unpause, tracks plays thens skips. Please fix… Is there anyway we can make this a ticket to be looked at?


we are working in these days on a new build that fix the issue!
Stay tuned

When is the new Volumio update coming out?


as far as I can test it, the issue has been solved.

Thanks a lot!
Take care,

still the same problem with the very last version (April 24th). It seems that it is very easy to reproduce the issue. Do you know about the plan to solve it? Could you update something about the root cause?
Thank you in advance and best regards.

On my hardware Volumio version 3.068 has definitely fixed this issue.

What do you mean by “your hardware”? I’m running the last official version from Raspberry Pi. Actually, are you using version 3 and it has Tidal support? I’ve tested a few weeks ago but I didn’t see any streaming support yet.

Hi Manuel,

my equipment is based on an x86 SilentmaxX Kenko X86 PC .
For Tidal support you need a “My Volumio” subscription and a Tidal rsp. Quobuz accont.
BTW: Volumio supports “Tidal Connect” now ! :slight_smile:

Have fun,

I’m on the 15-day trial for superstar. I have the same problem and I can reproduce this on both Qobuz and TIDAL. I just want to contribute to this discussion because I think Volumio fits my needs.