[Solved] RPI b+ and pi-dac+ and Volumio V 1.41pi do not work


I read your notes about needing Volumio V1.41Pi for the Pi B+.

Unfortunately IT fails to boot for me, I have tried several times with different usd cards.

Firstly the eth0 port is not seen and is ignored.

Secondly , the old error about the governor switch comes up and after some time, the console prompt appears but the console is unresponsive.

So I am stuck, no ethernet == no web GUI, no console == no CLI

Please can you tell me how to get around this?


BTW Raspbian loads and runs well, so the PiB+ appears OK as does the usd card.

EDIT 19-OCT-2014

Volumio V1.41PI is definitely FUBA’d

I put my micro sd card into an SD card adaptor and booted up the V1.41PI image in an OLD model B it found eth0 OK.

Performed apt-get update and apt-get install binutils and rpi-update as stated in Volumio Blog August 6th

Put the microsd card back in model B+ , now boots up and finds eth0

I have got a web ui HOORAY!!

NOTE Have yet to test Pi-DAC+



Bigger SD card? First run with an 2gb din’t work. 4gb works fine.


I tried both an 8 Gb and 16 Gb cards, (both worhk fine with raspbian), both give the same errors with Volumio V1.41pi

I cannot find any proper revision control for this distribution on the download site.

When was it last changed?

Why do some people find it works?

Are they running the same version as me?



Hello Pat,
I experienced that in a curious way: I have 1 laptop and 1 desktop and 3 sd cards.
If I write the .img from the laptop volumio will boot only with one of the cards. The other two don’t work.
If I write the .img from the desktop 2 cards work and one does not.
The card that always works is 32GB from pny.
The one that works with both pcs is 4GB from Kingston.
The one that doesn’t work is 32GB by Samsung, but it works perfectly with Windows for data.
Both the pc have win 7 64 and I use the 1.41, so I think it’s not only a matter of card…