[Solved] Pi B+ No Wifi

Hi, set up my Pi B+ with the SD and it boots! (Quite an acheivement for me). Now, this is where the problem begins… I can connect to volumio.local when I use a wired connection, I have also set up wifi through the Network page and this shows as connected (14% strength tho. despite being close to the wireless router) BUT when I unplug the network cables no go, I cannot connect to volumio.local. Could the dongle (Ralink) be too much for my Pi without a powered hub or have I done something wrong? Any help appreciated. Thanks :question:

try connecting to the IP address of the wireless adapter, it is possible that the router keeps sending you to the wired adapter.

Hi, would that be in the network configuation page?


BTW just tried to do this in the wireless configuration and it did not work. Also put IP into browser and just got the router - you can see I am a little new to this!

Not sure whether this is of use to others but here is my solution.

It takes a long time after startup for the player to work (well it seems a long time!) - once I waited the wifi connection worked.

Also, I may have mistyped the password…