[SOLVED] cant connect to Volumio

i have the problem that i cant connect to my volumio after update to 2118. I see the volumio in my router. i can connect to it with ssh and in my filemanger with network. But not in my webbrouwser or any other device. I tryed the ip and Volumio.local. After a few trys, sometimes i can connect. but i only see the cycle. and the whole screen looks wrong. here a screenshot
is it possible to restore factory settings via ssh. Or must i flash the sd, Any other hints?


Insert the SD Card into your pc and create a file called


in the first partition, the only one you see

that will initiate a factory reset

Or do the same, but via SSH

Don´t woerk for me. Made the File, but nothing. The pi bootet normaly. W-lan is abel, Hiffiberry runs.
Then i made a kmpl. new SD-card. Same Problem. I can´t connect. Not with ethernet, not with W-lan . :confused: That drives me mad. Because it woerk all the time.
Any other hints?

Had the same problem as you. The solution here was to connect to volumio.local via ssh and use the “volumio pull” command to update Volumio to the latest git version. No reboot was needed, it was available again on volumio.local or IP immedately after the finished git pull update.
Hope it works for you too.

Cheers, wellwell …

:open_mouth: It woerks. Your my man. :smiley:
Do you know what the problem was?

Guys, please don’t do that, as you will stick to this volumio version even if you update. So the next time you will update, your system will break.
Doing a new release this weekend, hope this solves your issues

does your browser connect to volumio on port 3000?
there seems to be a leftover from previous version of iptables in /etc/iptables.rules
The line for Redirect should start with -A, not with the numbers within the [ and ]

At least I deleted those, reboot and I can browse to volumio now.


for this time it work for me. I coudent connect with a complet new sd card with complet new installation. So i will wait for the new version and try with my second SDCard.

How can i control this?

fine sunday

update and solved
Just as a information
i updated the brand new img. on my second sd. and anything is fine :smiley: <---- can you see this? its a smile of a happy user.
thx for your woerk

I’ve got the same problem after flashing an new SD on 2.175 on a Raspi 3. Had access point appear, enterd my wifi settings then lost access. Scan shows port 80 is there but will not connect via browser, weird. Went back to connect via ethernet. Can connect via SSH but not web. Tried a git pull, no change.
Any ideas welcome… :slight_smile:

I have 2.163 working on a raspi 2.

I have some older versions saved, will try and revert to an earlier version to see if that works on raspi 3.