Simple EQ plugin

Hi. Yes there’s something like that. It doesn’t happen with all Dac… Not all the time…I’ll try something tonight.

balbuze, hello!
I am using RPI 4 and I2S DAC on AK4493 from aliexpress. In the audio settings, I selected the I2S HiFiBerry DAC. Tried both of your plugins, but with a head on AK4493:

  • volparametriceq runs until the first reboot;
  • volsimpleequal doesn’t work at all :frowning:

I mean there is no sound and the DSD LED on the head is off.
What am I doing wrong? Thank!

Hi Balbuze, I love your Simple EQ plugin, I hope I can get it working again. I have a Raspberry Pi 3 AlloBoss streamer, Volumio 2.806 and Simple EQ plugin 0.0.5. Since 2.806 I can’t get it to work at all, after trying many attempts of install, test, no sound, disabling, getting the sound back in playback options, rebooting, no sound, or worse, sometimes I get a static noise through the system.

One question, I have a separate power supply for the Boss HAT. Would this make any difference when rebooting (since the power stays on in the HAT)?

Thanks for all your efforts.

Hello,.please.try v 0.5.6 above. But some other problems seems to occur due to the lib ‘mbeq’ used. If confirmed, I’ll reverse to a 10 bands EQ

I’ve tried installing 0.5.6 from your git repository. This didn’t fix the problem.

Please, can you send log?

Sure. Which one? Live Log?

Hi @balbuze! EQ 0.0.5 + Volumio 2.833 does not sound. Same.
Rasp 3 + Allo Boss DAC

Test this please; TY

Hi @balbuze, I am testing version 0.5.6, with recorded music it seems to work fine. When I play the RadioParadise plugin in flac that’s when it chirps. Can be? I keep testing and inform you.

Hi @balbuze, volspotconnect2 not working … with EQ 0.5.6 plugin

New version 0.5.7 … tested on Allo boss player and RPI4 + usb dac…
Check plugin in UI :wink:

It seems to work properly, no weird squeaks. But … Volspotconnect2 does not work with the plugin activated.

Weird as I use it… Did you desactivate and reactivate volspotconnect?

Yes, not only that, I also uninstalled it, uninstalled EQ, installed EQ and then installed Voslpotconnect2.
When using Volspotconnect, in Spotify and in the Volumio UI, everything looks normal, time is running, the album metadata is visible, but there is no sound. If I go to Spotify and Pause, it gets disconnected from Volumio.

No need to uninstall/reinstall plugins. How is the volume control?
please reboot try to play something with volspotconnect change volume and send log using : log

http://logs.volumio.org/volumio/LzMThoq.html
Here is the log. I try to play Spotify and there is no sound, I want to change the volume and it disconnects, three tries.

I install V2.833, the random screeching came back.
http://logs.volumio.org/volumio/DptXkYM.html

Hi balbuze. I just downloaded V2.834, and plugin 0.57 on RPi3 with Allo Boss. It took a couple of reboots, but it works! Thanks so much.