RPI2 and volumio2 not booting


I tried to boot volumio 2 into a RPI2 with 4GB micro sd card and last version of volumio (2.041), what I got is:

  • red power led steady.
  • green activity led blinking
  • ethernet leds off
  • gray screen from hdmi output
  • no web access
  • no ssh access

On the other hand, the same SD (with an sd adapter) card booted successfully into a RPI1.

And also I got the same RPI2 up and running with a raspbian distribution.

There are known issues with RPI2 and volumio 2.041?
What could be done in order to debug it?
Where could I find older images of volumio to try with?

Many thanks.

I tried with volumio 1.55 and I amb getting the rainbow screen(http://elinux.org/R-Pi_Troubleshooting#Coloured_splash_screen) at startup. And same results as volumio 2.

I changed the PSU as well, the new one is 5v/2.5Amp.

Any thoughts?

Have you tried to connect the Pi to a screen and a keyboard? Just to check whether it doesn’t boot or if there’s something wrong with the network.

Speaking of which, how are you connected? Wifi or cable?