Remove SSH Startup

Hi, i was wondering if there was a way to remove the “Raspbian GNU/Linux 8 volumio tty1 , volumio login:” at start ? or if i could hide it with the “Volumio” splash screen instead

You might try sudo systemctl disable getty@tty1.

I’ve tried it, doesn’t seem to do anything.

Do i need to save it or something?

“sudo systemctl disable getty@tty1.service” worked!

Thanks for the feedback!

The abbreviation in my suggestion omitting the .service suffix worked here, too, in the past
and should be valid according to the man of systemctl in the chapter “Parameter Syntax”:

If the suffix is not specified (unit name is “abbreviated”), systemctl will append a suitable suffix, " .service " by default, and a type-specific suffix in case of commands which operate only on specific unit types.

Maybe that changed lately. Last time I tried it was on Volumio 2.779. Are you on Volumio 2.799+ by chance?

Yes im on Volumio 2.799

Weird, I just used the abbreviated command on a system running 2.806 and it worked…