RasperryPi3 and newest will image not boot

I downloaded the image from here volumio.org/get-started/, write it to an sd-card using Win32DiskImager and put the sd-card in a raspi3, nothing happend, no ping response, no ssh, no answer on port 80…

Does Volumio does not run on raspi3???

I also tryed this install-volumio-non-volumio-image-t4222.html
But this also did not work. There are several collissions with my apache i’m running, but after solving the problems, nothing runs, no folders on my win10 laptop to put radiostations into like described like here community.conrad.de/howto-anseh … ereoanlage

Long term, short question, how do i become volumio run on a raspi3?


For PI3, you can try volumio2 . We’re not developing 1.55 anymore (the version you downloaded).


updates.volumio.org/pi/volumio/0 … pi.img.zip

Thanks for your reply!

Unfortunately this is also not working, means, i can’t access the web frontend, i can’t access the pi via ssh and i got no reply on a ping request.

I tryed it with the dhcp v4ip, the pi has with other images.

Any ideas?

Try a reflash… Sounds like something hasn’t gone quite right there.

Ok, i will try to reflash.

At this time additional infos:

I connected my tv to the pi, it boots into the login prompt. After a few trys i could login as root/volumio. The ip adress i used to connect to the pi is correct. Netstat -tulpen showed me a lot of open ports, but no port 80.

I have the same issue with RC2. Running 1.55 for a long time on cubox-i. Tried volumio2 on a pi 2. Worked fine.

Now I bought a pi3 and I can’t find it on the netwoork (wired, eth0). Does not list in router.
Reflashed twice same, same. Tried with two different SD-cards.


Reflashed again with RC2 HOTFIX version and now it works.


I went back to my first try, disabled Port80 on my apache installation, i don’t need port80.

My goal to hear webradio with our bored dms raspi is reached after reading some forum articles about including m3u files in playlists in mpd. After i have done that, the system does what i want it todo… and my wife is satisfied :wink:

The last task i have to solve is, that the rc.local seems not to be executed like it was executed before installing volumio. After a reboot i have to start some tasks (in past started in rc.local) manually…


Please can you pin your post or something for RPi3 users? It took me about an hour this evening figuring out that 1.55 would not work on RPi3, because your downloads page says “works for all Pi” and there is no mention of Volumio2… You should update that page! Eventually found your blog, found the Volumio 2 page, read a load of forum posts… Finally found this.

Also on help/forum, I would presume that there would be a link at the top with a simple explanation of what 1.55 is, that you stopped dev on that one and V2 works for RPi3, here is the link… etc etc.

I LOVE Volumio so far by the way (I used it for 10 mins total…) so great job, but why are linux sites/forums always so badly organised for newbs? Can never find the right info!!

Anyway, it works now so I’m sure you’ll hear from me when I get stuck this week :wink:


We actually spoke about this very issue yesterday. There is an entirely new website in the pipeline which should be live very soon. Sorry you had a bit of a run around, but you got there in the end and thats the important bit.

You’ll find that Linux sites aren’t always up to date because unlike large organisations that charge for their software so can afford web and marketing teams. Most Linux software and OS’s are open source and maintained by volunteers.

You’re absolutely right, and as AlphaPapa says, this will be solved soon by the new website. Hope you had fun so far, anyway!