Qobuz connect not working

Hi

I am able to use Qobuz from within the Volumio ui.

But I can’t cast to Volumio from within Qobuz itself. It simply does not find my volumio endpoint when I select qobuz connect

Any tips?

“Qobuz Connect” simply doesn’t exist. Spotify and Tidal have this possibility, Qobuz does not offer it. I believe you can connect via AirPlay with all the restrictions (24/48).
Why do you not use the Qobuz implementation?

“Qobuz Connect” only seems to support Chromecast at the moment, and there does not seem to exist an SDK so that companies like Volumio could implement it.

Thanks that’s a shame. The volumio is not as good as qobuz, and is quite buggy on my set up.

Might consider migrating to roon

Use BubbleUpnp for that. A way to connect to the Qobuz account is already implemented in the app. High Res Stream and playback with Volumio is therefore possible.


Or, if you use an iOS device you can go via the MconnectHD app. I prefer the UI in this.

:slight_smile:
And as I showed above, a high bitrate is very feasible

Is the file played actual hi-res, as it is only supported with iOS, so I expect it is using Airplay?

My DAC shows 96/24
There is also an app version for Android…same effect.

yep, same here.

I think it is not airplay. There is a bitrate limit, right?
Think it’s the Mconnect app, which transmits the high data stream via upnp?!

yeah, I was asking because the Android mconnectHD and mconnect won’t recognize Volumio. iOS does, the only difference is Airplay.

Mconnect in Android works with Volumio, but since there is problems with UPnP in Volumio 3 it’s kind of broken until Volumio sorts out the UPnP issues.

That might make sense. I have no issues connecting/streaming to JRiver (running on Odroid N2+)

As described above, I use bubbleUpnp for Android. But I also tried Mconnect and it also works perfectly with Android and Volumio here


A few days after the launch of Vol3 the Mconnect amp shows 2 Volumios: one named “Volumio” and another named “Volumio upnp”. Now I find only V upnp…

That’s 2 more than I have.

Just updated my Primo to 3.197 and now I don’t either see Volumio at all in mconnect :wink:

In BubbleUPnP I now only see one Volumio option and not two as earlier - but still the problem when playing from Qobuz that I can’t skip between songs in the queue/playlist and that the time stays on 0:00 when a song is playing.

Then the official release has a bug…

I am quite sure they know it already. I have mentioned it a few days ago. They will fix it with the next version. They say…