Prpblems, Problems growing

It will take some time I have to relocate device to nearest wire connection

Ow Ann and Al live in a castle… Needs to walk all the way to the west wing :flushed:

I connected to cable rebooted and still no change to what was previously shown. HOWEVER, my router shows one connection as: Name: Unknown and IP: unknown with an MAC address.

Sorry my response was delayed by policy on this blog. As a new member I was limited to 22 replies followed by a 22 hr reinstatement.

I will be away for several days before I can continue to trouble shoot the problem.

FYI no west wing walking distance to access wired connection just blog rules rom IT related industries. LOL

Did the shell show an ip address, when booted?

No IP address shown when booted although same message was displayed as earlier described:
WEBUI available at volumio.local (192.168.211.1) was shown under “Welcome to Volumio” line

I will be away from my desk for several days but appreciate your tenacity. When I return I will provide the solution to close this thread once discovered.

Again thanks, Al

Solved: was able to connect via WEBUI which then allowed wireless IP address to show. Do not know what I did that was different.

Thanks to all

Addendum: Volumio does not show up when I connect directly to router as a wired connection. Only indication is wireless connection

Again thanks,