Prpblems, Problems growing

Raspberry Pi4. When I installed new volumio 3 via reflash, It was wonky. After several reinstalls and reflashing with earlier version, I now cannot even find ip, I have tried ssh but I am not learned to even attempt to identify the problem. I have tried cable vs wifi startup and troubleshooted to confirm cabling to pi is good yet no IP address showing on router IP addresses for wire and wireless connections. I have tried IP addresses that list as unknown, but no connection.

The previous version was working and now P! 4 IP completely useless. I have read so many topics, my head is spinning, I have tried many but IT is above my comprehension

try burning with win32diskimager it worked for me on both my pi 4 4gb
if you have a pi 4 2 gb rev 1.5 you need to try a other image that is in test fase.

best regards,

Thanks. Since I last sent comment, I went to Raspberry pi site for information. I attached monitor and inserted my original SD card with Raspian Pi OS. I then plugged in keyboard and mouse to confirm functionality, All worked fine. i then attached 7" touchscreen with ribbon and 5V power connection.

I reflashed volumio using pi imager. I rebooted now I get “Welcome to Volumio” on toushcscreen with command line access by entering password as shown in Volumio documentation for ssh I get the Volumio logo as shown with command line characters.

How did I get command line access (ssh?) from original boot? I have not done anything since I do not want to create a nightmare.

WEBUI available at volumio.local ( was shown under “Welcome to Volumio” line.

Euh Volumio is a headless system (no keyboard, no screen, no mouse) So it will boot default to teh shell.
If you want to attach a rPi screen to it you need to install the touch display plugin

The touchscreen might be the cause of poor performances and freezes. I suggest to power the touchscreen separately from the PI (use 2 Power supplies).
Let us know

Before all my problems appeared with earlier version. I had access to Volumio and did the plugin for touchsreen as well as spotify. the spotify plugin did not show up on screen and as I continued to find out why via several reboots etc. I could not even see IP on router both wire and wireless.

Why should it default to shell? and not simply find network as I confirmed when I ran with rasp pi os?


Will try


Now you got me confused, Is there an IP or not?

I am confused as well. when I entered the IP on my laptop it does not connect. Bear in mind I am not a serious computer user. When I checked router the IP address is not shown? Am I not understanding something?

Ok, if you connect the screen, does it show an ip at the login shell?

You can also connect to the WL-hotspot, the hotspot will be called something like volumio-xxxxx.
If you connect to that, you can enter volumio.local in your browser. That should reveal the WEBUI.

Finally you can download Advanced IP Scanner and see if Volumio appears on your network, called something like “Volumio” and use that IP

WEBUI available at volumio.local ( was shown under “Welcome to Volumio” line.

I then entered the volumio for volumio login and then password: volumio to enter the volumio linux with another welcome to Volumio for Raspberry Pi (5.10.90-v71+armv71)
final line is: volumio@volumio:"S

I believe I am in Linux command line to reprogram

Now open your chrome browser, press CTRL+F5
Enter as url and hit enter.
Does it show the WEBUI?

If not, open CMD on your windows PC and type

does it reply with somethig like:
Reply from bytes=32 time=1ms TTL=64

I tried through router as well as CMD and I get the “timed out…” message s is on a different subnet from the PC browser, so you should try to make a wireless connection to a network called “volumio_ABCD”, where the “abcd” part may be different in your case. You can do that from an ipad, iphone or android tablet as well.

Is it because it is not booting up properly via coding? That is why it wanted to try ssh before added keyboard and monitor to Pi. I hade hope when I saw “WEBUI available at volumio.local (” but was disappointed when I could not find via the options you listed

sorry, you were quicker answering. Btw. do you have the opportunity to connect via cable?

Yes, I tried in the past which yielded same results, however I did not do since latest flash.

Please connect to the cable, and observe the IP address shown in the shell, use that in your browser.

c:>ipconfig | findstr /C:Address
Link-local IPv6 Address . . . . . : fe80::ad82:c3e6:672a:a007%12
IPv4 Address. . . . . . . . . . . :

yep, this confirms gkkpch remark.
Please follow my previous post, connect to a cable.

1 Like