Project with PeppyMeter Screensaver Plugin for VOLUMIO v2.9xx and 3.0xx buster

damn you go girl :slight_smile: i don’t have a long one mine is 1280 x 800 :stuck_out_tongue:

des dan weer net nie :slight_smile:

I installed this addon as a plugin according to the post at the beginning.
I have an RPI 4 and send the sound to the amplifier via USB. Volumio in the latest version.
After installation, the screensaver works, I can change desktop themes and gauges.
Unfortunately, the indicators do not work. I don’t know where to look for a bug.

Great job!
I installed plugin, all works (I have Hdmi 7" display 800x480, RPI3 Volumio 2.917)
but all screens shows to big - all moved to right, what can I do?

please try to set in boot\userconfig.txt


I tried, add this line to userconfig.txt, tried to add it to config.txt - it doesn’t help.

config.txt can be overwritten so add it in userconfig.txt

1 Like

First time I added it to userconfig.txt - checked, nothing change, second I added to config.txt - same result…
" # Add your custom config.txt options to this file, which will be preserved during updates
Usual Volumio screens show good, normal size

I have never seen this issue. Ok, when the original volumio screen show normally, the reason is not the overscan.
Which resolution do you have select in the plugin. Please can you try the medium and the large settings. How looks this? Is the aspect ratio correct?

Please also check if you set a scaling factor, as you mention that everything is to big.

1 Like

I tried to choose different resolution - same, nothing change. When I bought display on Aliexpress was wrote resolution 800x480

I tried to change scaling factor it wrote me : … less then 100% it doesn’t work…

Please select the Medium resolution as try an print a picture


I tried to switch off this plugin, Volumio stop playing wrote: … problem with ALSA…
I switch off plugin “Touch display” Volumio start playing, switch on both plugins - now it shows only small picture, it doesn’t matter, what I choose on the plugin’s menu.
Now, after a few reboots, I can change picture, and I think, what chinese seller tricked me and send me display with resolutions 680x480 (I think so, but I cannot check it.)

Oh, 680x480 is not implemented at time. If you use the 800x480 then this scale problem occurs.
I can try to transform the picture to 680 with. But I need a little time for it

1 Like

I remember was resolutions 640x480, isnt it? I think its mine…

No also 640x480 isn’t available at time. I’ll publish a test folder with 640x480 then you can copy it and check if it works

Ok, I’ll waiting for it… Thank you

Anyone else having problems with PeppyMeter that it doesn’t work on the latest version of Volumio?