[PLUGIN] Now Playing

Dear Patrick,

When I play web radio with TuneIn, I always see the TuneIn cover art in the basic view. In info view I can see the record cover of the song being played. Can I also set the record cover that is played in the basic view? How I do that?

Patrick is very busy and will be unavailable until mid-December!

a quick anwser to your question is that it’s not possible right now.

Thank you for your prompt reply
I think this is a problem with TuneIn.
It works in the music plugins 80"80" and Radio Praradise.

1 Like

that’s why they are plugins and not webradio.

Have Volumio installed on a Raspberry Pi + Justboom Digi board, with 5" screen, mostly controlled via my android phone with the volumio app.
How do I activate the now playing (preview) screen on the 5" screen when volumio plays, without the need to navigate locally on the 5" screen, to the plugins and manually activating preview?

Is there a way to activate it on the 5" screen, automatically or remotely from my android phone?

Thanks

1 Like

isn’t that ip:4004 ?

Hi @Moshe_Zolotov

Not sure what the question is.
You can default show “now playing”, by selecting:

I was wrong with my assumption with Tunein, it is programmed in the basic view that the cover of the station / artist is displayed.
I think that’s because of the local music covers.

another question from a beginner with volumio and Now Playing.
On the URL screen I want to start with the Info View.
Is that possible? If so, what do I have to do?
Maybe someone knows a solution. :slight_smile:

Everything was working fine for a few days, but now all I get is this screen. Volumio still works fine, it just seems to be something with the plugin. Using the official 7" touchscreen and it’s associated plugin. Screen Shot 2022-11-21 at 10.50.45 AM

it looks like when i use quotes “” for the ‘match keywords’ under the idle screen settings, it causes this. i remove the quotes and everything goes back to normal.

Thanks for the great work. I spent about two hours customizing the plugin and admiring the incredible result of your work. I also really liked the screensaver, now I don’t have to turn off the display and can use it as a clock. Please tell me if it is possible to remove the music switching buttons from the screen, I didn’t find it in the settings, I don’t have a 1920x480 touch screen and it takes up space. And also as my dream, if you could add the ability to display information from MQTT topics on the display (like an informer), but that’s just my imagination. :smirk:

You’ll find this in the widget visibility section. Select custom and then switch off playback buttons.