Pi Iffy

After getting my husband’s CD Collection copied and linked to his beloved Receiver, I lost my hero status in only 3 days. It was all working as it should. Then I wanted to turn the volume down and it immediately bounced back to the original setting, so I asked for a shutdown and did a power cycle. I never saw Volumio running again.

This is my first Pi project: Pi 3, 16gb SD, Hitachi external HD source, Allo Boss DAC, Kenwood Receiver, initially loading Volumio 2.129

I tried changing the power supply, tried connecting an ethernet cable, connecting to a monitor, and reflashed the SD Card. Other than the green and red LED lights coming on, I see no sign of life. No hotspot set up, no volumio.local, nothing output to the monitor…

Has anyone experienced this before? If I do find a way to talk to the box, will Volumio have the features I need to do any diagnostics (I know it’s a light OS), or should I flash a more robust OS for that? Is it time to just buy a new pi? I can’t believe it only ran a few days.

Thanks for any experience or insight you can share.

This sounds rather like it’s not even attempting to boot. What exactly are the two leds doing (constant, flashing, diferent brightness?). Firstly, double check that you are using a decent power supply (2.5 A minimum), and try booting without the USB drive. If it fails to boot, then try reflashing (check the md5sum of the image file) on a different (if you have one) SD card.

Thank you chsims1. :slight_smile:

I had tried multiple power supplies and the HD had it’s own power supply so I hadn’t been too worried about that, but it does look like I’ll need to get a new SD Card. I went to confirm the solid Green and Red LEDs and realized the case for the Allo Boss was hiding the LED that is the indicator for the SD Card and the Green I was seeing had been from the DAC. The SD Indicator was also solid green. I reformatted and flashed the SD and actually saw output to the monitor and Volumio came up. When it was ready to be shutdown, I disconnected the monitor and attached the stereo and HD, but didn’t get the Volumio.Local back. The MD5s matched so I don’t think I have any malware, but at least I know the hardware seems viable. I’ll get a new SD Card and give it another go.

Hi kiwi,

Did you also check if the SD card is inserted correctly, before booting it up ?

  • Josef