myvolumio acompte superstar don't work

My try period on myvolumio was ok but today after the transaction paypal i can’t acced to Qobuz
when i want to connect on web site myvolumio to see my profile i have a error message:

[object Object]

Same with me. It worked well until yesterday, but now it seems to be a problem with the accounts. I can’t access Tidal ou bluetooth.

Same here…can’t use Qobus.
Looks an error ah Volumio

Verstuurd vanaf mijn SM-G960F met Tapatalk

Same for me


same or similar here.
When loading the “profile” page (I’m logged in into myvolumio), I see an error popup:

[object Object]

Access to Tidal is not possible though.

By the way: The Tidal account tiself is working well on other devices.

Kind Regards,


now it’s OK!

It’s working again.
Thank you for the instant reaction!

Sorry guys, today we had an issue on our servers. Now it’s solved.

Sorry to everyone for the incident

After rectaal reboots, I still can login to myvolumio superstar with one of my pi’s.
What van I do to get it running?

Thanks, Ad.

Verstuurd vanaf mijn SM-G960F met Tapatalk

It’s working again!


Verstuurd vanaf mijn SM-G960F met Tapatalk