Issue: Connecting to (Volumio)Hotspot

Hello - I am using the latest Volumio update and configured a hotspot SSID name and password(no other changes), it worked as intended at my house.

I took the unit to work and there are tons of networks around and my phone and/or computer is not picking up the Volumio SSID. I assume this is because (channel 4) is overwhelmed and the small powered broadcast can’t compete.

Does anyone know of a way to force a connection? Manually trying to connect to “other” network doesn’t work.

i have some issues with wifi and hotspot connect as well.
Just to clarify your case:
Does it work again when you are at home?

I won’t be home for awhile but I used it in different spots in my house hooked up to multiple gear and it always worked.

Just for information…phone is apple and computer is think pad, rpi3 latest board available

Had to plug in with Ethernet cable and change WiFi channel from 4 to 10.


I am having the same issue, but in my own house.
Through my computer I can acess it and from my phone I also did it, now I have changed mobile phone and I am stuck…

I have tried several different hotspot settings (channel 1,4,10) hotspot fallback on and off and I can’t get my phone to connect, and yes I checked the ip address…

Any tips?

edit using rpi 3b+

After factory reset I was able to connect it.

And now I moved house and volumio started the hotspot automatically and I was able to configure the new wi fi.