HELP! New install

I’m trying install what I believe is Volumio2 onto my RPi4 (4GB) that I was running RA on. I am not well versed in any form of Linux, but I was able to get RA set-up so I figured I should be able to get through this one. I get a sign-in prompt on my screen. I put in “Volumio” for the user name, but the only info I have is that the password should be “volumio2”. When I try and type that in I get no indication that I’m typing anything and the response I get is “Login incorrect” and it re-queries for the login. What am I doing wrong? Is there something amiss in the quick start guide?

Thanks for any assistance. I would love to get this up and running so I can get back to my music.


Read the doc and you’ll see Volumio is designed to work headless, no screen, no keyboard. You have to access it via an other device on the same network. If you’re working WiFi, search the hostpot to connect to and configure Volumio to connect to your router. If you use ethernet scan your network, or try http://Volumio.local

I’ve read the doc and tried to follow it, I’ve tried to follow other help sites for setting up Volumio on the RPi, I’ve tried using both Wi-Fi and ethernet cable and nothing seems to work. When I run the Windows Network Diagnostics I get the error message that the computer (my laptop) is correctly configured but the device is not responding. I do not understand why I’m having such an issue. I even reloaded the SD card with the image I downloaded from the site.

I’ve finally was able to get further into the setup (had to reload Volumio onto a different SD card). I’m at the final page of the setup UI which asks for a donation. I’m more than happy to donate. However, there are a couple of caveats. First, I’m only setup on a LAN and don’t have access to the internet yet. Also, I want to first see if Volumio is going to work for me before I go donating any money like I did with Runeaudio and then was extremely disappointed in intuitiveness of the software and the attitude of OPs on the forums, who would never respond to my inquiries.

So my question is how do I get by this donation screen for now? It’s like I’m being held hostage from trying out Volumio until I give money.

You don’t need to donate. Just press next, it will move on.
Yet I do not know if it requires an active internet connection to work, did not try without network.

Donate is a good idea, but it is not mandatory! You click next, that it!
And you can donate later if you want :wink:

There was no “Next” button. It either said “Previous” or “Account”. I finally donated a minimal amount to get by this and then it went off into some busy action like it thought I was a MyVolumio customer. I finally after waiting for it to timeout closed the browser and restarted it. Now I can’t get back to the app without restarting the Pi. I’m getting really, really frustrated with this. It shouldn’t be this hard. Even though I’m fed up with RuneAudio, at least I could start it up, get on it via LAN, and listen to my music. Right now I can’t do that and I have no freaking idea why. I’m following the quick start guide…

You seem to be having a hard time of your installation. Not sure why that is (donation is certainly not necessary). Can you let us know exactly how things are working (or not) now … can you access the Volumio UI through a browser?

Just to help, what is your language setting?

It is set to English.

Yes, I am having a very hard time. I finally was able to get into the UI, play some music, and even created a playlist (just to see how it works). I then decided to stop playing music, did an orderly shutdown of Volumio (Rpi4) and now I can’t get back to it. I’ve tried network settings, using FING (which implied that my IP address changed), and even restarted my router. Nothing has been able to get me back to playing.

I’m in a remote area with no internet access except via my phone (using PDANET+). I’m just trying to set up my system, tilll I move, for LAN access via my laptop. But the ability to access and play music shifts more than the statements coming from the American POTUS. :smirk: