Does not boot

HI all,

I have a previous MPD installation on raspberry pi which works great.

i got a new SD card and flashed the volumio image onto it, but when I put it in the pi it just doesn’t boot up, no activity lights etc. if I swap out for my other SD card the MPD boots straight away and I get all the activity lights and of course shortly after that there is music.

So what am I doing wrong? the app you provide just kept failing to write to the card so I flashed the image to SD using the command line on OSX and then unmounted the disk.

The app pointed to is a Windows App. It will not run natively on OSX.
Have you tried copying the image file using the Mac disk utility (note - I use Macs but not as much as othe OSes. Google ‘Mac OSX copy disk img’ you’ll see a few tips.

DIskutility gives me an Invalid Argument error.

The app I mention is PiWriter, runs natively on OSX and is mentioned in the flashing instructions on Volumio download page. When run it just says “failed to write to SD card”.

Maybe you try this nice little app on MAC OSX.
Makes everything very easy … -pi-baker/

I had the same results. I’m pretty sure that there is something wrong with the dd command provided.

On the plus side, the ApplePi Baker seems to have worked, and I’ve now booted Volumio…

Are using the 1.2beta? I had problems with it; it did boot, but didn’t acquire an IP address. The I.3beta worked for me. I used Pi Filler on OS X to flash the SD card.