Dark mode enable on discourse app

How do I enable dark mode?
I have enable dar mode in first window on discourse app but after that when I click on the volumio forum it goes back to white…
Second how do I go directly to forum when I open the app with out being necessary to click the forum… title from discourse app.
Thanks for your help.

I think this should be fixed now, could you confirm? :slight_smile:

Unfortunately, if you mean the DiscourseHub app, then I don’t think you can set a default “community” to launch… ( I might be wrong though!)

Sory but it is the same… The first window is black but after that is in light mode,
Do I need to do something else? I have exit and enter again…

I just checked with the regular browser, and it seems to work - will try and check later with the app.

In the meantime, could you check if it works for you via the browser?

  1. Head to your profile settings (Click on your Profile > Preferences > Interface > Theme)
  2. Select your theme
    2a. Check the “Make this the default theme on all my devices”
  3. Hit save changes!

Thanks, it is working also in the app. Hardly I have found the tab preferences…