DAC-24192-ULN, 24Bit/192KHz SETUP


I have bought a DAC-24192-ULN, 24Bit/192KHz (http://www.ebay.com/itm/231052067747?ssPageName=STRK:MEWAX:IT&_trksid=p3984.m1423.l2649) DAC and
HPRC-331: High Precision & Low Jitter Audio Clock (http://www.ebay.com/itm/330924147727?ssPageName=STRK:MEWAX:IT&_trksid=p3984.m1423.l2649) but have no luck getting it to play.
The DAC is fed from the P5 header on the Pi following this pin layout from Tjaekel’s site.

The MCLK is fed from the High Precision Clock and the ground is common for Pi, DAC och Clock.
The Pi is fed DC5v and DAC and Clock are both powered from a DC12v power supply.
I have enabled I2S in Volumios System Settings but it won’t play, couldn’t find any more options to change.

First I tried the DAC with XMOS 384kHz high-quality USB to I2S (http://www.ebay.com/itm/XMOS-384kHz-high-quality-USB-to-I2S-PCB-with-ultralow-noise-6-5uV-regulator-/331079753218?pt=US_Amplifier_Parts_Components&hash=item4d15e41e02) but it was not perfect but was atleast playing music…

What should I do next? :confused:

What version of volumio you use?

Sent from my Nexus 4 using Tapatalk

I have tried both 1.1 and beta 1.2 :neutral_face:

I use same dac connected to i2s with an oscillator 49.152 Mhz,and it works well, did you try the yesterdays version of volumio 1.2 beta? I just had to enable i2s on from web gui, and rebooted. But you also have to check for the proper connections

Sent from my Nexus 4 using Tapatalk

Hi and thanks for answering! :slight_smile:
We have the same setup, I will check everything again when I get home from work.
Will check connections again. Everything is connected the right way, that I’m sure of!
Will try the DAC with the XMOS if I don’t succeed, just to ensure DAC is working properly.

Regards Viktor

Check the dac to XMOS but with your external clock

Sent from my Nexus 4 using Tapatalk