closed : Pi2, after update 2.657 / 2.692 no volumecontrol


anyone having the same issues ?

Today i did update my raspberry pi 2 with the 2.657, it did play flac, and podcasts but no volume control was possible
the indicator changes , also a bit weared, rather wild not as before,

Today i added an usb soundcard, same problem, it does play but only at one audiolevel,
volume control does move the indicator, but no change in outputlevel.

Just replicated the issue, will have a fix asap

Same Problem !
After Update to version 2.657 an resart i shocked my neighbors ab 6 a clock morning,
because my volumio starts new wiith 100% volume.
change volume is not possible, on webui i can change the volume, but no real chang in volume.
i nedd a fix for this.
Hardware: Raspi nano + hifi berry dac nano

Similar problem, I think
I’m not sure what version I was using before, but updated to 2.657 to try Qobuz hi-res and now have fixed volume out. If I turn the attenuator all the way I might be able to get to 88dB - where the sound quality is poor, if I back the attenuator a couple of steps down, sound quality is good but even light classical music doesn’t have enough volume, listening at 65 to 75 dB.

RPi3, Justboom DAC hat.
Going into a passive pre with a 50k attenuator that I have to use to control signal from phono stage.

Is downloading an older version possible?

after clear user date, volume control works fine by me
but all settings were lost, also internal memory were cleared (all MP3 in internal storage on sd card lost !
if you use internal storage , make backup beforre

Hmm ,

Waited patiently, had another dac coming in, A “Hifidac” 5122 based, also no volumecontrol possible.

Saw the updated version 2.668 fom yesterday, checked the release notes, saw no mentioning of this problem,
after updating i can confirm it still does not work volumecontrol on either internal or usb and i2s Dac also …
maybe this issue has been forgotten ?

Hope you can fix this, had to build and add a oldfashioned volumecontrol in my homebrew amp :wink:

After a reset to factory values it started to work again, i cabn confirm, also the volume control.

The backup (plugin version ) itself was less complete than what i assumed, several things i had to recreate manual , be carefull wit that .

After a factory reset and some extra work it worked fine for a while.

Tonight i checked and saw a new version, and pressed update without thinking

After the restart the same issues rise again, volume control not working.anymore

is this still the same issue what first appeared in 2.657 ?

Seems the same bug,

You could fix it by pressing the Reset to Factory button in the system menu.
be aware that ALL settings will be lost then.

After a reboot, adding the plugins, adding the right DAC, finding logins/passwds etc
Volumecontrol works again.

Needs solving still …

Fix is no fix, but a rather labour-intensive workaround …

Today tried the update 2.698

can confirm my system kept working wthout any additional labour.

Mixer fix has solved this issue here …