Cannot play any music stored on my NAS, or web radio

Volumio Information

Volumio Version: 2.873
Hardware: Raspberry Pi 4B
DAC: A-Sabre ES9028Q2M

This issue has only occurred after I re-booted following a network outage (I think this was due to a general power failure), and I could not wirelessly connect to my pi.

I can connect from my iphone and stream using as volumio as an airplay ‘speaker’.
I’ve ssh’d to my pi, and can see volumio has mounted the NAS directory along with the sub-folders and music files.
The Volumio UI does not list any albums, artistists, or the Media Library.
My log is on, and I can provide the link (securely and privately) as required.

I can see there are errors relating to the MPD, and to shared libraries (e.g.

The only deviation from a ‘vanilla’ Volumio install is that I’ve also installed PlexMediaServer on the Pi. If necessary, I can remove Plex, but this has been co-existing without issue for several months. Plex has not been updated.

That is not a correctly formed link to a log file unfortunately. If it was just your local library that is causing a problem, I would suggest removing and adding again, but you say it is also affecting web radio?

Removing the local library, adding it back in and re-booting were the first things I tried. Web radio is still not working.

If I post the full link, is the log file available to everyone, or just Volumio support ?