Cannot mount NFS share

Hi all
I am unable to mount the music folder on my Synology NAS using NFS. I have attached the configuration screen.
I have googled the syntax to be used (with /, without / at the beginning), but no combination seems to work.
I have also tried CIFS, but no joy.
I entered the User ID “admin” and the password for the NAS when prompted.
What else can I try?
Thanks a lot for any help.NFS Share.jpg

Can you connect to the share using your PC? And do you need to provide credentials when you do?

Yes, connection from PC works (with credentials). My password contains special characters (not underscore), which in some other threads is described as causing problems in volumio.

I have now been able to solve the issue in the following way

  • set up a user “volumio” and PWD on the NAS with read only access to the music folder
  • add a new drive in volumio
  • use cifs as protocol
  • use “music” (no / either before or after “music”)
  • use “volumio” as user and the PWD defined in step 1

The new drive then mounted and is now scanning.

Still curious how I would need to do this with nfs.

Please have a look here https://volumio.github.io/docs/Good_to_Knows/Mounting_an_NFS_Share.html

Thanks a million, balbuze
This worked like a breeze, without any new users on the synology.
Brilliant.
The blue wikipedia link near the top seems dead though.

Thanks a lot jacobacci, i ve been trying to mount nfs or cifs of a windows server 2016 on volumio with no success even if the shares were seen by all the machines on the local network. Your parameters work!!! Thanks again

unfortunately, while the scan is running , everything is lost, the volume is still monted but in the library everything of the volume is gone, the music is stopped at the same time…