403 Forbidden nginx/1.2.1 error


I am getting the error message in the header when trying to access volumio/local or the IP-address of my Pi from my PC or tablet in the same network. I guess my Pi is B-model and it is connected to the network by Ethernet. I was having the same problem also with Raspyfi, but it sometimes worked out ok.

Any suggestions how to resolve this, when Raspyfi worked out, I was a happy user :slight_smile:?

I’ve also been having the same issue with the web UI dying on both Volumio and RaspyFi. For some reason after a reboot it’s no longer accessible and I’ve been unable to find a solution to get it to load again at all other than a re-image!

I also found that MPD client access also stopped at the same time but this was resolved by changing the network binding address from any to IP of your RPi in the mpd.conf file. This gets the MPD server running again.

Hopefully the web server UI bug will finally be fixed soon! In the meantime does anyone know of a work around to get it firing again?

I had similar error. I don’t know if you problem is same but mine was due to SD card corruption.
It only occurs for me with class 10sd cards.
No problem with 2Gb or 4Gb class 4 cards.

I’ve had the same problem some time ago I bet it was a power supply problem. I mostly just unplug the adapter. Didn’t happen to me in a while.