Youtube and Spotify cannot play music content!

A few days ago stopped playing audio from Youtube, there is no way to search for content. I saw some changes in the forum and updated it. Now I can search for youtube content, but when putting content in the queue can’t be played, I can’t press the play button. I also tried Spotify the same.
The radio is playing.
Are there any versions? I’ve tried everything, reinstalling plugins, including factory default. Nothing helps! I have three equally configured Raspberry Pi 3+ and all have the same problem.

Here is the log file: http: //

Hi Martins_Kambaris; welcome to Volumio :grinning:.

Playing music from these services both involve plugins, which are add-ons to Volumio. Can you confirm that your device is working fine without the plugins beings installed? After that, install the Spotify plugin, and again confirm. Lastly, and the most problematical, would be to introduce your youtube plugin. Problem solving is much simplified if you can proceed in a systematic manner.

youtube needs a update … that is already fixed !

for full install start from the top of the instructions…

for updating the plugin go to
updating and follow instructions :

if help needed just say so…

Thanks for the reply!

I already did, but it doesn’t work.
Like I said, I can’t play from Spotify either. I even deleted Youtube and just tried to play with Spotify. I also tried with the mixer type turned off.

Only as a last resort, I use the help of this forum.

You have an internet problem. From your log:

volumio endpointstest ---------------


WARNING!!! Some remote endpoints cannot be reached!

Thank you for going into the log file. I will check and, if so, contact my network administrator.
I’ll give a message or it will help.