Windows 10 shared drive not working? Here's why:

I tried to add a Windows 10 shared drive to Volumio today, something I have done a few times before for testing. I was surprised that if failed and investigation showed I was getting a message the ‘Host is Down’. Further investigation revealed the culprit - a recent Windows Update (Pro Insider) included a change that required me to add vers=3.0 to mount a share that was previously working without it.


Simply add ‘vers=3.0’ to the ‘Options’ box under ‘Show Advanced Options’ in Volumio settings.

Hope that helps someone.


It doesn’t work.

Gesendet von meinem LG-H815 mit Tapatalk

Are you using windows 10 pro insider as mentioned in my post? If you are not then this probably doesn’t apply. If you ARE using pro insider then you will find it has SMBv1 turned off and that causes the problem. You will find many links to the problem on google - here’s one:

Hi, where i can find this Option in Windows?

Gesendet von meinem LG-H815 mit Tapatalk

Thank you so much, I was wondering why my SMB wasn’t working with Volumio!

Just registered to say thanks for the vers=3.0 solution, worked a treat connecting Volumio 2.522 x86 to my Win 10 Pro box. :smiley:

thanks !
I confirm it did the trick for me