WiFi not working on Azulle Byte Plys

I can’t seem to get the wifi connected on my Azulle Byte Plus with Atom z8300 processor. I believe it uses an Intel 3160 1x1 miniPCi card. Any suggestions?

Oh, it looks like there is no built-in wireless support for x86, is that the case?

We included some wireless modules support. Are you able to tell which modules\firmware does it need so we’ll add them?

Here’s a list of firmware, including Intel 3160. Does that help?


In the meantime is it possible to install this myself?

Never mind, it’s working but I have to figure out how to prioritize it. Thanks and sorry for the false alarm.

Everything working fine now.

Can you explain what happened? I’m curious…

I’m not sure I can! Perhaps it was working all along. With an old Airport Extreme it’s hard to see what’s online. I reinstalled iwlwifi. That seemed to do it. I got a network display utility and was finally able to see it on the wifi network. Now I can’t turn it off. :slight_smile: I wanted to test file transmission from NAS over wifi. It worked fine but I wanted to go back to ethernet. The GUI controls to turn wifi/ethernet on or off don’t seem to work very well.

At any rate it sounds terrific. I have set mixer to “disable” in mpd.conf. Web GUI is still sluggish so I use Theremin. Looking forward to getting the bugs worked out, the settings normalized and an installer. :slight_smile:

What default settings do you suggest?

Daphile defaults to mixer disabled, and I think most audiophiles would prefer that. The difference between even “hardware” and “disable” on my irDAC is significant. Of course, a lot of RPi users want the volume enabled, but that should be an easy switch to make. Is that what you were asking?

Actually, all the known ones you would find in a standard Debian kernel have been included, therefore wireless should be OK.
What we have not fully covered are eth0 nics, it seems we have problems with some newer motherboards (or pci extension boards).
Support for Intel’s i219v is insufficient, though module e1000e.ko has been included this does not seem to function (yet).