wifi needs to be manually configured ...


My home network uses WPA2 with AES encryption. I tried to configure it via the WEBUI, but after I pressed the “Save Settings” button, the WEBUI froze. After waiting a while, I revooted the pi, but no wifi.

I’ve reverted to manually editing /etc/network/interface and using the wpa-supplicant stuff which works OK.

Not a big issue, just letting you know.