What will change with Volumio 3

Enable i2s and select hifiberry digi

v3 up and running very nicely for me now. I really like the new Android UI !


… doesn’t work either.
I mean, I can choose the “hifiberry digi”, but still no sound

After the upgrade didn’t happen as expected I installed the new version 3 manually only to find out that Logitech Media Server plugin is gone which makes half of my musical system not functional… I tried to manually install the LMS but it doesn’t work at the expected port and is not visible at all. I am not very familiar with Linux so can’t fix it myself.
I am not able to find any last release of version 2 to go back to the previous version where most of things worked in the way I am satisfied.
I have an archive of version 2.7x but it lacks TIDAL Connect which I pay a monthy plan to Volumio for.
So please help with a link to the last 2.x version. Thanks a lot!

The update via WLAN crashed so I did a full new install on SD.
The issue I have now is that Volumio can’t find my 5GHz network anymore that I’m using for app my devices. Is there a way t ofrce this?
I also have a 2,5 GHz network that does show up but even then Volumio loses the connection rapidly.
I had no issues with 5Ghz before thenuograde.
Any ideas?

Hello, I upgraded from virtuous mode to premium mode and made the payment. I don’t see anywhere the dsp modes or the equalizer that they have said was included here

The DSP modes are not released yet as final built, only in test mode.

Well, in the advertising that you have done in the premium mode, they appear included. You should not have done that if it is not yet implemented in the final version of the product.

I am not part of Volumio and the DSP plugin is not part of a paid feature in premium. it’s part of the user contributed plugins. Which is almost complete …

1 Like

This might be a silly question but, is it possible to download Volumio3 on another sd card? That way I can just go straight back to Volumio 2 (which is working flawlessly) if I encounter any bugs with the new version. Thanks

the correct thing would be to indicate “at the moment not available”. Wait for this plugging then. Honestly in my particular case and once installed volumio3 and at the moment I do not see the reason to pay more than double the previous one in a virtuous Mode.

I did it…it works

1 Like

Thank you

1 Like

Can’t comment at that one. Please contact support at volumio dot com for a refund.

I’ll keep waiting for the dsp and equalization modes. Thanks

Her you can follow the progress:

1 Like

Can we reproduce the ISO DSD with Volumio 3?

back a first success in the configuration of volumio 3 in a Rasbsperry pi3 at the third start I get the error ALSA not found the device volumio and nothing I can hear.
Could you help me??

The same thing happened to me and I have solved it by removing the SD card and installing the new version fresh.

1 Like

Hello, yesterday I was able to solve it from the settings by resetting the factory settings … but I don’t know if it will happen again