Webradio and RAMdisk gone from web GUI


I have just recently installed Volumio and all was working fine. I had played a couple of web radio streams but now when I you to the “Browse” tab in the Web GUI there is no option for Webradio or RAMdisk. I can see the NAS share that I have mounted and a saved playlist but nothing else.

I have checked /var/lib/mpd/music/WEBRADIO and it does contain pls files.

I am running Volumio on a raspberryPi

“root@volumio:/var/lib/mpd/music/WEBRADIO# uname -a
Linux volumio 3.18.5+ #748 PREEMPT Wed Feb 4 21:24:41 GMT 2015 armv6l GNU/Linux”

I apologise if this has been answered before but the search function does not let me search for “webradio”

Any ideas what can be wrong ? I don’t want to reinstall just yet as it took ages to index my NAS drive files.



You might need to index again this worked for me before. Have you already tried to reboot?


I did try rebooting and trying the sd card in a different Raspberry Pi.

How do I index again ? Is it selecting “Update this folder” ?

I can try it on my NAS share, but I do not have a “WEBRADIO” entry on the browse tab.

Thanks for the reply,

You can update your library (re-index) Menu --> library --> update library