Web Radio not Working

Hello everyone.
I’m using an Aoide RP3 with Volumio. I bougth that one with 2.55 Volumio version, However web radio never worked at all. So I updated the unit to 2.83 v but the problema still persist. Web radio is not Working when I select any web radio station nothing happens during 5-10 seconds then an error message appear on right corner.

I Hope you can help me.

No radio streams at all? I can’t find the ones in your screen shot to try.

Hi…as you’r writing no radio streams at all…when I choose Volumio Selection, Local Radio, top 500 or Any other the same error happens… that’s It’s really anoying…I have trying different versions of Volumio I got a new one Sd Card and flashing three times the system with no succesfull results…

Do you have an internet connection?

Can you reboot your RPi, attempt to play a radio station, and send the system log please?

Hello CHsims1.
Thanks for responding.
off course¡¡¡…I have a stable internet connection.
Here the System Log:

http://logs.volumio.org/volumio/fUd0vAH.html

and the pic about the issue:

hmm, what happened with rebooting … Please reboot, attempt to play a radio stream and send a log.

Hello.
Here the new System Log after rebooting:

http://logs.volumio.org/volumio/Zrx78P5.html

The problem still persist…

You have a very strange problem. Can you play “http://stream.live.vc.bbcmedia.co.uk/bbc_radio_one” in a browser?

Any idea of how your DNS is provided?

yes… I can play it in a Browser…

about DNS the local network use the standard DNS by the internet service provider in this case ETB is the company… I don´t have connection issues in any devices that I use frequently (mobile phones, TVs, Game Consoles, Laptops or PCs). can we try any test with DNS to prove it?

There are lots of wifi errors in your log, where Volumio drops the link and reassociates itself. Have you tried a wired connection, or failing that moving your device close to your router?

Other than that I’m flat out of suggestions.

I had similar issues a long time ago but changed the router DNS to google or 8.8.8.8 and 8.8.4.4 and made sure volumio was on the same DNS settings and the problem went away. I still get the odd station refusing connection but that is very rare.