Hello! I am use last version Volumio 2.246. In the web interface, large screen, all buttons are displayed with a text like COMMON.TAB_BROWSE, COMMON.TAB_PLAYBACK. In this forum I found and done:

rm /data/configuration/miscellanea/appearance/config.json
killall node

But problem didn’t solve. Can somebody help me?


What platform are you running? I’m presuming raspberry pi, but which version? I’ve seen this behavior when the Pi is unable to manage everything in time. Refreshing the page mostly solves this, else ctrl+f5 (hard refresh).

My platform is raspberry pi3. Refreshing the page (or ctrl+f5) don’t solve my problem.

What language do you use? (If different from English).
Try to open the webUi in a private page or purge the cache of your web browser

I use English language of interface. This trouble continue on other Web brousers, notebooks and OS (Linux among them).

I had this. Just go to the appearance setting and choose a background and it might sort it out.

It’s might but if I update web page my bug is continue.

Same thing is happening to me as well.

Do you have any plugins installed?

Hat you tried power reset within the webui?

I don’t have any plugins. I tried power reset with the webgue. Sometimes this bugs to continue. I did’t to solve this problem.

Where are you from ? (aka, what is the default language of your browser?)

English is default language in my Volumio.

No I mean: what is your language? Where are you from?

My language is Russian, but I am ussually to use English in interface.

I just set up my DigitOne and have the same issue, only been on line for 2 hours and this has popped up. does anyone have a fix?
I re-booted
I shudown removed sim and boot hardware empty, then shutdown and re-booted with sim back in place
I tried background apperance
I tried removing pluggins, but system does not stay on long so cannot
I have Web Radio and Spotify Pluggin
other than re-installes O/S I at a loss.

Dear all,
I’m having the same problem, som buttons showing up with capitalized text (like COMMON.SEARCH etc.) , the usual fixes did not help. My setup is a rpi3 with 2 network interfaces, wlan0 (though which I connect to it) and eth0 which is on a different subnet and connects to my NAS. Now it looks like the web ui is trying to fetch some elements form the ip address belonging to the eth0 interface which is not accessible from wifi. I’m guessing something just takes the first ip address it finds without checking if it makes sense. Browser debug window shows this error message:

Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at (Reason: CORS request did not succeed). is the address of the ethernet interface on the other net. Is there a way to specify which interface is to be used for web ui operations?


Hello all,

I have the exact same problem as the original issue posted here in 2017, but with version 2.799.
Changing the interface solves it until the page is reloaded. I have the same issue on my phone app.

Did anyone eventually find a fix?

edit: I set it in French, looks like the issue is not present in other languages.

The problem for french language is solved for next update. :wink:

Thanks! :slight_smile: