Volumio2 Rescan does not work


I set up my raspy with Volumio2, mounting the NAS worked flawlessly but when I hit the rescan button, nothing happens. So no files to select from.

Does anybody now how to solve that?


I did expirience the same thing. Pressing rescan dont do anything.
Hope you haven’t mounted your library with nfs and trying to remove it because this will
delete all your music and not only the share added in Volumio. I expirienced that :frowning:
Mounting it ro in volumio did not help. Seems like it doesn’t take any options added during adding a share.

Ok, now it worked, I did the configuration myself and specified the folder where the music is.

Probably, this has to do with the authorizations on the folders, did not check that yet.

Now I only need to get sound output, this does not work yet, using a Hifiberry.

grummelzwerg does your rescan button work now everytime? I added my music libary and the added music is working fine, but it doesn’t detect automatically if I add new music to my NAS and the rescan button isnt working either… Also the “Update this folder” button is gone.