volumio2 can't set gapless playback...

With volumio2 on an rpi3 if I go into playback options, turn on gapless MP3 playback and hit save, it never gets saved, the next time I go into playback options it’s turned off. It never actually plays anything without gaps…

Roscoe

do you use RC2 hotfix : updates.volumio.org/pi/volumio/0 … pi.img.zip ?

Yes, that’s the version I’m currently running.

Roscoe

Don’t know if it’s the right place to ask that, but is there a way to have gapless playback, not only for mp3 files ?
I’ve try different options, but i can’t find a way to listen my music without any gap ? (i use mostly FLAC)
Even after directly editing the mpd.conf file and put the “gapless_mp3_playback” to “yes”, reboot, the option stays to “No” in the “Playback Options” page of the webUI (but is marked “yes” in the mpd.conf file)
I’m using version 0.928 of RC2