Volumio x86 problem install second hard drive fstab

Volumio Information

Volumio Version: volumio arch
Hardware: mini pc
DAC: smsl m300 mk2

Hi everyone. I’ve been trying for several weeks to install the x86 volume on a mini pc with two disks. Follow the steps as this guide: https: //community.volumio.org/t/volumio-hdd-install-and-store-music-on-second-hdd/41382
Everything works except for this step LABEL = datapartition / mnt / data ext4 defaults 0 2
If I record it in normal fstab it is erased and if I record it in fstab.tmpl it saves it but when restarting it no longer starts. I really don’t know how to do that step correctly, if you can help me I would really appreciate it.

Please note

LABEL=datapartition /mnt/data ext4 defaults 0 2

from the author of the link you posted is not the same as

LABEL = datapartition / mnt / data ext4 defaults 0 2

you just posted.
Plus that from that post “LABEL=” is wrong

Thank you very much for the help. Well now I’m not sure because as I use the translator and copy and paste the same I put it incorrectly. I am going to try.
I understand that I have to paste exactly this line
LABEL=datapartition /mnt/data ext4 defaults 0 2

no?

perhaps it is not a good idea to copy and paste somebody else’s code when you do not understand exactly what the code is doing.
Note, the “LABEL=” part points to the partition’s label name, which is not “datapartition”, you need to put the correct one in, mentioned a little further up.

Solving, thank you all for the help. I love volumio, unfortunately the help forum does not.
Thank you