Volumio unstable after update to 2.713

Hi All

after the latest update to 2.713 my volumio got very unstable, keeps crashing. Especially qobuz is very buggy, searching albums while listening crashes repeatedly. I also noticed that qobuz does not work over ethernet, only via wlan connection.
Anyone having the same problems or am I alone?

Same for me. Updated yesterday. The new version is completely unuseable. I can’t scan for music (scan crashes after short time). Browsing through folders crashes. Music library is always empty, even when NAS is mounted. Cant play music at all. Using RPI3 and HiFiberryDac :cry:

To me, pi3+ and pi4 scanning of NAS library is very buggy and stops before the full count sometime even zero. Old microsd with older version this aspect is perfect. Strange thing is NUC PC X86/X64 & Tinkerboard 2.713 are ok at least in the NAS scanning part. I know this is a major update with new interface and all so I guess more time is needed.

Same. 712 was a problem as well. Symptoms:
-Spotify Connect is the only thing that will play music.
-NAS library disappeared.
-deleted NAS connection to try resetting it up. Volumio refuses to add new connection
-Unable to play any music other than spotify. Not even radio Paradise plugin will work.
-Volumio reboots when I try and add NAS again.


Same for me with 713.

  • first, accesssing library stop playback
  • then USB library disappered, and library scanning stops before full count and reset to zéro.
  • internet radios still work.
    Next Update ?

2.713 seems pretty unstable, many users (me included) having the same or similar issues. I flashed back to 2.699 and everything is working fine. I think it’s better to wait until the next release.

Hi, same here … crash, seems to have lost my music DB … for what its worth, I can listen to internet radio but not my music from my NAS.

How do i flash back to a specific version?

I do like the new look and feel of the UX.

We solved it with release 2.714, just update and after that, go to playback option and save your audio output.
Sorry for the issue

Thank you Sir! No need to apologize. Bugs are part of life. Just tried the 2.714 update. Scanning of my NAS files was perfect! Thanks again for the swift hard work. By the way love the new interface. Looks good especially over the smartphone.

Really glad to hear that!