Volumio stutters (or mutes) every 10 seconds for about 1/4 of a second over airplay

Hello,
Love volumio however I’d like to take it to the next level and play through airplay but it has been giving me an awful headache. I have been messing around with a lot of the settings (buffer size, PCM/DSD, audio mixer) and have had no luck. Title says it all.
Here is a log. It seems to happen every time RRM: Ignoring radio measurement request: Not RRM network is logged. Cheers

Starting Live Log…
info: CorePlayQueue::getQueue
info: CoreCommandRouter::executeOnPlugin: system , getHwuuid
RRM: Ignoring radio measurement request: Not RRM network
RRM: Ignoring radio measurement request: Not RRM network
RRM: Ignoring radio measurement request: Not RRM network
RRM: Ignoring radio measurement request: Not RRM network
RRM: Ignoring radio measurement request: Not RRM network
info: CALLMETHOD: system_controller system enableLiveLog true
info: CoreCommandRouter::executeOnPlugin: system , enableLiveLog
info: Launching a new LiveLog session
RRM: Ignoring radio measurement request: Not RRM network
info: Airplay started streaming, receiving metadatas
info: Airplay started streaming, receiving metadatas
{“time”:1650155177169,“response”:“stopAirplayPlayback Success”} % Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
info:
---------------------------- Client requests Start Airplay PlaybackRoutine
info: CoreCommandRouter::executeOnPlugin: airplay_emulation , startAirplayPlayback
info: Airplay playback start

0 0 0 0 0 0 0 0 --:–:-- --:–:-- --:–:-- 0
100 64 100 64 0 0 10666 0 --:–:-- --:–:-- --:–:-- 12800
info: CoreCommandRouter::servicePushState
info: CoreStateMachine::pushState
info: CoreCommandRouter::executeOnPlugin: volumiodiscovery , saveDeviceInfo
info: CoreCommandRouter::volumioPushState
info: CoreCommandRouter::servicePushState
info: CoreStateMachine::pushState
info: CoreCommandRouter::volumioPushState
info: CoreCommandRouter::servicePushState
info: CoreStateMachine::pushState
info: CoreCommandRouter::volumioPushState
info: CoreCommandRouter::servicePushState
info: CoreStateMachine::pushState
info: CoreCommandRouter::volumioPushState
RRM: Ignoring radio measurement request: Not RRM network
RRM: Ignoring radio measurement request: Not RRM network
RRM: Ignoring radio measurement request: Not RRM network
RRM: Ignoring radio measurement request: Not RRM network

I have a similar issue and reported it in another thread. Reporting it again here now that I have fresh install of 3.251 and issue is still there (thought not every 10 seconds like yours)

v3.251 on RPi4

http://logs.volumio.org/volumio/bdd22xH.html