Try to reflash and boot it without the hifiberry pro…
Let me know

Tried it with a newly flashed RC2 on a Raspberry Pi 2B without HiFiBerry and same results. NAS could not be found or hooked up and Webradio can be selected, but produces no sound. Meanwhile my RC1s are happily playing along…

Try to select Audio Jack as output…

Hi and thanks for the new release and this looks very promising !.

(You may consider me a basic end user and new in the Pi world but my native language was Unix 20 years ago (I believe I know how it feels like waking up after a brainbleading) , so I have some understanding and can conduct commands and checks with instructions)

Running a Rpi3 a clean install of the RC2 on a new Sd card using no Dac just the audio jack.
Mp3 from a windows share works fine!
But none web radio channels works. The only sound I hear is like the startup sound after a few seconds

I can’t change the volume in the playback dialog (note the “Mixer control” in "Playback options"is empty and not changeable

Did that already, no change.

After the test with the Pi2B, I put the reflashed, unchanged RC2 back into the Pi3 with the HiFiBerry Dac+ and the interesting thing is that the sound through the HifiBerry works: I get the startup jingle loud and clear. But all the rest is still the same: no NAS, no Webradio.

Did you see my PM?

Just sent you the info.

In regards to HifiBerry Digi being set as the playback device but the “Output Device” stays on “Audio Jack”.

This seems to be more of a display issue than functional. I am getting output through my Digi even though it displays Audio Jack.

NAS connection to my Synology NFS share also worked a treat.

New version is looking sharp! Thank you for the all hours of work put into making this.

Thanks all of you developers for bringing us this great Volumio RC2. I really hope that now the focus is on bugs fix only, without adding new features (i.e. the TODOs) so that we may expect the coming stable release.

I am splendid to see RC2 out. Good work from the development team!
This I must try. I am a happy user of 1.55 on Cubox-I and can hardly wait to try version 2.
Has someone built the image for Cubox-i already?

Great work developers! Fantastic new GUI. Few niggles I can’t figure out. Is gapless playback on FLAC possible? Also, how to delete a playlist? There’s no longer an Add, Replace & Play option. Many thanks for great product so far!

Sent from my SM-N9005 using Tapatalk

I have the exact same issue regarding the Mixer control and the volume that can’t be changed.
Raspberry 2

Cool. What’s the kernel version?

Sent from my iPhone using Tapatalk


Great to see RC2. Installed this week. Discovery worked and pickup my Dlink 320l NAS using CIF. However would not mount the volume … Volume_1\My Music… I needed to rename to My_Music then Volume_1\My_Music mounts.

Difficulty was the space in My Music.

Unable to play any the Radio, this still is a problem.

Using HiFi Berry DAC this appears to work fine using Model B Revision 2.0 .



Yeah we got that one reported: github.com/volumio/Volumio2/issues/490

I believe a fix has already been applied and will be in the update that should be coming this week.

Yes, this was solved this evening. I hope we can sort all the issues coming out and release an update this week…

Hi I noticed that the “DSD over PCM” checkbox is missing since Volumio 2.0 RC1, is this feature no longer supported?

Will there be an updater path for people on V1?

Sent from my SM-T230NU using Tapatalk

Updater path?

If you are on V1.xx then you will need to download and reflash your SD card. There is no way to upgrade 1.xx versions it is a completely new piece of software.