Volumio, RaspberryPi 4, Allo DIGIONE hat with spdif to Topping E50. Only displays 44.1

→ Hello , I have the configuration listed in the subject tag. I can play around with different file quality but it just looks like something isn’t being sent to the DAC. Is there some sort of special configuration to tell volumio that I’m using a standalone DAC? One example is that I can select FLAC or the smallest bit rate Radio Paradise offers and nothing changes on what is passed to the Topping. Thank you, Barry T.

Do you have resampling enabled?
Are you just testing Radio Paradise?

Audio resampling is set to off. As for radio paradise, I actually use Spotify 90 % of the time.

Spotify never goes above 44.1, so that might be why…