Volumio Primo - Official Thread

Same experience here

Mike,
When it is working it sounds just fine. Unfortunately, it is rarely working. I have had it for quite sometime and it has gotten worse and worse. This guy Davide says it must be my network but why would I only have problems with the Primo and not my other streamers. Also after I fix the issues why do they start over again once they have a software update. I use the Primo with a Burson headphone amp and Burson DAC with a variety of headphones, when it works and I stream mainly Qobuz.

Consider yourselves lucky!

Hi, I’ve been a volumio user for several years on different machine (mainly RPI) and I’ve always been frustrated by stability and oddity compared to competitors in a “week of use frame”.
Today I’ve bought a primo for the promise of a nice bunch of material at a decent price and with the hope of an optimized distribution for the corporate flagship.
Maybe because I start when v3 comes (still beta no ?) , the promise was clearly broken… until I found a nice workaround. I installed LMS plugin and uninstall everything else except fusion DSP plugin. Today everything works as it should , I use volumio software to control my sound card + working fusion DSP and the rest of the work is done by LMS with local player plugin loaded. I can now listen to music from my nas, spotify, radio paradise, soma fm, soundcloud, mixcloud etc… 24/7 with ease…
Hope it will help… cheers :wink:

Considering what I paid for the Primo and the Premium subscription I should not have to be looking for a solution to all the problems with the device. By the way, not sure if I mentioned this but Volumio alleges that the problem is my network. Well that is a load of crap as I have the Primo connected directly to my modem. No Wifi. Gave up on that a long time ago even though it works for everything else and I have very reliable fiber optic service to my home.
Volumio needs to take the Primo back and return my money. I will happily pay for shipping to wherever they want.

Dear Customer,

considering that you started to comment negatively instead of asking for help like all customers, passing through the official channels,

considering that we have made ourselves readily available for a remote support session (booked yet)

I still do not understand why this negative and public attitude, not in line with the policy of this community

man makes mistakes, objects break
we are there to fix it

See you soon in our meeting!

Best
Davide

So you understand this is not the first time I have had problems with your device. I contacted you in June of 2021 and your answer made no sense. I was then able to fix the problem myself. I also contacted you in January 2022 and I received no response. And now again. Each time I have spent over a month without being able to use your device. So you tell me don’t you think I have a right to be upset.

I have had this Primo for almost a year. During that time I have easily spent 3/4 of the time not been able to use the device. Twice, software upgrades have helped but now even though I am directly connected to the internet the device cannot be recognized by either my iPhone or my iPad. I have tried using your instructions and resetting the device to the original factory settings. The device worked one evening then started cutting out. Now nothing connects to it and it will not be recognized. I have made an appointment for assistance but I do not expect that anything will come from it since you seem to believe that the problem is not with your device but with my network. This is incorrect since I have various other devices streaming from my network. Three tv’s two other streamers, an Innous Zen Mini Mk3 and a Bluesound Node 2i. At various times we also have two laptops and a printer connected to my network. Everything works just fine. The only problem I have is with your Primo. so I think what you need to do is take my Primo back and refund my money. I will gladly pay the shipping.

Blackbeard, it really look like you have a hardware problem exceeding the bad configuration of debian proposed by volumio 3. please fix it via ticketing or PM to volumio team. It’s deserve nothing here since too marginal.

Ded I found my workaround using LMS plugin so I’m OK now, the fact is that there’s a lot of oddity in the bug occurence that doesn’t ease the bug report, and I personnaly don’t have many time to spend on hunting and replicate them. I’ll try to help and systematicaly report on next release, I promise - despite I now considering volumio as a paid service that SHOULD work as is …

Capture d’écran du 2022-05-19 19-48-55
:kiss:

yes, I do believe that there is a hardware problem above and beyond the fact that the software is being published with bugs. totally unprofessional.

I just finished with a remote session with Davide regarding my Primo. Two things, I was very frustrated because I had emailed in June of 21 regarding my problems and then once again in January and February of 22 and I had not gotten an answer.
Well, it turns out that even though my emails went to Support, Davide did not get the emails. I suggest that if there are issues, you open a ticket and that will get their attention.
The second thing is that even though I thought I had upgraded the software myPrimo was still using the original software. Davide says that they are working on automatic updates and should have that in the next few months. Once we updated the software through my MacBook I was able to connect to the Primo and then I checked and my iPad was also able to connect. I hope that this will be the end of my problems and Davide did tell me that if I do have any other issues to email him directly and open a support ticket.
As I had previously but fir now everything seems to be working correctly. reported I only use the Primo late evenings in conjunction with a Burson Soloist and a Burson Composer to listen to Qobuz through headphones. I will report in a few weeks as to whether everything continues to work. For now everything seems to be working with Davide’s assistance.

1 Like

Hi,

Sometime ago I’ve “killed” my Volumio Primo (due to wrong power source issue - my very bad).

Just wanted to say that the volumio primo specific support was awesome, including logistics, feeback and all.

I wanted to say that I much appreciated this support (a company DNA is revealed or proved when one needs support).

Many thanks to Davide, Stefania, the technical guys and all Volumio’s Team. :ok_hand::ok_hand::clap::clap::clap::clap:

Music has returned!!!

1 Like

I have a Primo running v3.301 and having problems with Qobuz.

When streaming Qobuz using BubbleUPnP, the stream stops after each track, you cannot play a whole album or playlist.

Separate of that, when using Audirvana 3.5.50, Qobuz will not play at all, it stalls out at “loading first track” and never recovers.

Apologies if these are known issues, but I don’t see them mentioned recently in this thread or elsewhere.

Bump, I have also now seen this same “one and done” track behavior with Qobuz albums using the mconnect app as well.

I do understand that the Primo has it’s own Qobuz feature, however the ability to categorize or search by category isn’t there as far as I can tell.

Is the Primo only really compatible with it’s own native Qobuz implementation, or is it supposed to work with other UPnP control points such as BubbleUPnP or mconnect?

Separate of that, what about Qobuz using Audirvana 3.5.50 on macOS? Shouldn’t that stream to the Primo and not stall out trying to load the very first track?

Ping @volumio

We never tested qobuz playback via other players. Reason is that usually, especially with upnp / dlna you might get some hidden resampling, hindering Sq.

I don’t want to give you false hopes : it is very unlikely that we will sort this, as it’s quite out of our control and we prefer to optimize the experience with native qobuz (or work on qobuz connect, when we will have access to it).

That being said, please contact our support and our specialist will be glad to have a look at your issue and see if there is an easy solution.

1 Like

Please add support for embedded album art. It’s incredibly frustrating not to have this support in such a high priced player.

Having to edit /data/albumart/web for every album is insane. Especially since many of the albums have art in the /data/albumart/web folder, but it still doesn’t show when playing.

This is a very broken aspect of Volumio. Please put some development time into it!

1 Like

Hi @volumio.

The Volumio android app keeps connecting incorrectly. He can’t find Primo. After reboot everything works. Alternative apps work without problems. Where should I look for the problem? It’s quite annoying when you want to use it and it doesn’t work.

Thanks for the reply.

Already tried to remove cache and app data?

1 Like