Volumio PC Volume


I have installed Volumio in VMWare/PC.

All works fine except the sound it very very low, with all volumes at MAX I can barely listen, I’ve lost some time figuring it was working, since I almost cannot hear it…

Can anyone help me?



My first check would be with ‘alsamixer’ at the command line, and see that all the appropriate outputs for your soundcard are enabled.

Edit: ah, not sure how that will work out in a VM. Perhaps it is VM settings rather than the underlying Linux/Volumio

I do not have any issues with other systems like Ubunto or so…

I just have installed Volumio on Raspbery Pi 3, with 3,5mm jack and it’s perfect…

How can I check “alsamixer”? I also do not know how to go to shell from Volumio…

Sorry for this newbie questions…



PS: Loving it so far! Just need to boost the volume… :slight_smile:


I have managed to get to mixer, and the PCM volume was at 5!!! Now I can lower the Master else I be deaf soon! :slight_smile:

I have succeeded to make it working under a VMWare Virtual Machine on Windows 10!

Many thanks for your tip on “alsamixer”! :slight_smile: